Back to overview
Degraded
Login for Android Users is experiencing degraded Performance
Apr 4, 2026 at 9:10pm UTC
Affected services
Authentification
Resolved
Apr 4, 2026 at 9:20pm UTC
The issue has been resolved. All Users should be able to login with normal speeds.
Affected services
Updated
Apr 4, 2026 at 9:15pm UTC
We have identified the root cause of the Issue. The Team is implementing a fix.
Affected services
Created
Apr 4, 2026 at 9:10pm UTC
Some Users could experience longer wait times when logging in on Android devices. The Team is investigating.
Affected services